Backend Webserver Unreachable

What can the Admins do to help, any requests for changes, updates, etc.
User avatar
weeksy
Site Admin
Posts: 11296
Joined: Sat Mar 14, 2020 12:08 pm
Has thanked: 3071 times
Been thanked: 5440 times

Backend Webserver Unreachable

Post by weeksy »

Yeah, i know, i saw it this morning too.

First email reply from the ISP said "please check now..."

But as still down.

Second reply after i told them was "can't see any issues"

but magically it came back to life.

First outage we've had longer than a couple of minutes. Weird.
User avatar
weeksy
Site Admin
Posts: 11296
Joined: Sat Mar 14, 2020 12:08 pm
Has thanked: 3071 times
Been thanked: 5440 times

Re: Backend Webserver Unreachable

Post by weeksy »

Yup, bit of a long one today. Not sure yet why.

Had a call open with provider and will ask why
User avatar
KungFooBob
Posts: 5283
Joined: Sat Mar 14, 2020 1:04 pm
Location: The Forest Moon of Endor
Has thanked: 207 times
Been thanked: 2811 times

Re: Backend Webserver Unreachable

Post by KungFooBob »

IT'S ALIVE!
User avatar
Skub
Posts: 4326
Joined: Mon Mar 16, 2020 5:32 pm
Location: Norn Iron
Has thanked: 3467 times
Been thanked: 3061 times

Re: Backend Webserver Unreachable

Post by Skub »

It's potter. He's lnown for messing with backends. :cry:
User avatar
weeksy
Site Admin
Posts: 11296
Joined: Sat Mar 14, 2020 12:08 pm
Has thanked: 3071 times
Been thanked: 5440 times

Re: Backend Webserver Unreachable

Post by weeksy »

ISP say, "all looks fine"

"Funny that how it's been down for an hour and right before you reply it suddenly comes back "
User avatar
weeksy
Site Admin
Posts: 11296
Joined: Sat Mar 14, 2020 12:08 pm
Has thanked: 3071 times
Been thanked: 5440 times

Re: Backend Webserver Unreachable

Post by weeksy »

"Hello,

In order to resolve the problem we have restarted web service"

Yeah no shit.
User avatar
KungFooBob
Posts: 5283
Joined: Sat Mar 14, 2020 1:04 pm
Location: The Forest Moon of Endor
Has thanked: 207 times
Been thanked: 2811 times

Re: Backend Webserver Unreachable

Post by KungFooBob »

"Have you tried turning it off and on again?"